Memisahkan koneksi IIX dan internasional

Sebelumnya saya tekankan disini, tidak semua ISP memberikan beda speed untuk koneksi IIX dan internasional. Contoh Speedy, mereka memberikan 1 pipa untuk koneksi IIX dan internasional dalam arti koneksi tersebut diberikan 1 pipa/jalur ke internet. Jadi jika warnet tersebut sebagian memakai untuk browsing internasional (Yahoo, MSN) dan sebagian menggunakan untuk games online, dan ISP mereka hanya memberikan 1 pipa/jalur maka yang bermain games online akan ikut terganggu.
Kasus kali ini adalah bagaimana memisahkan koneksi IIX dan internasional yang bisa difungsikan untuk perbedaan limit bandwidth untuk kedua koneksi tersebut. Kenapa anda butuh seperti itu? karena ada beberapa warnet yang menyediakan game online, seperti games Seal, RF Online, Ayo Dance, Gunbound dll. Games-games tersebut menggunakan koneksi IIX karena server mereka berada di indonesia.
Didalam mikrotik skenario tersebut dapat terwujud dengan mudah. Yang digunakan adalah “Mangle”, “Address-List” dan “Queue”. Step pertama, bagaimana kita mengetahui IP mana saja yang berada di Indonesia? itu mudah, kita bisa mendapatkan IP-IP tersebut di situs ini mikrotik.co.id kita harus banyak berterima kasih kepada mereka.

Quick Start

– Download file nice.rsc copy paste isinya ke notepad dan save as menjadi nice.rsc (File tersebut akan menambahkan IP-IP IIX pada address-list)
– Copy file tersebut dan upload ke mikrotik anda menggunakan FTP
– ketik pada terminal “/import nice.rsc”
– Lihat pada ip > firewall > address-list, disitu akan bertambah ip-ip yang buanyak
– Sekarang kita buat packet marknya di IP > Firewall > Mangle
/ip firewall mangle
add chain=prerouting src-address=192.168.100.0/24 action=mark-connection new-connection-mark="Koneksi Semua Trafik" passthrough=yes comment="Mark-connection Semua Trafik" disabled=no
add chain=prerouting src-address=192.168.100.0/24 connection-mark="Koneksi Semua Trafik" dst-address-list=!nice action=mark-connection new-connection-mark="Koneksi Internasional" passthrough=yes comment="Mark-connection Koneksi Internasional" disabled=no
add chain=prerouting connection-mark="Koneksi Internasional" action=mark-packet new-packet-mark="Koneksi Internasional" passthrough=no comment="Mark-packet koneksi internasional" disabled=no
add chain=prerouting action=mark-packet new-packet-mark="Koneksi IIX" passthrough=no comment="Mark-packet Koneksi IIX" disabled=no
– Buat limit bandwidth sesuka anda untuk kedua koneksi tersebut
/ queue simple
add name="Internasional" target-addresses=192.168.100.0/24 dst-address=0.0.0.0/0 interface=all parent=none packet-marks="Koneksi Internasional" direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=256000/256000 total-queue=default-small disabled=no
add name="IIX" target-addresses=192.168.100.0/24 dst-address=0.0.0.0/0 interface=all parent=none packet-marks="Koneksi IIX" direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=1024000/1024000 total-queue=default-small disabled=no
Sekarang anda bisa memisahkan limit bandwidth untuk client anda berdasarkan koneksi internasional dan koneksi IIX, have coding bro

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s